ID CVE-2019-4687
Summary IBM Security Guardium Data Encryption (GDE) 3.0.0.2 stores sensitive information in URL parameters. This may lead to information disclosure if unauthorized parties have access to the URLs via server logs, referrer header or browser history. IBM X-Force ID: 171823.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:security_guardium_data_encrpytion:3.0.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:security_guardium_data_encrpytion:3.0.0.2:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 15-01-2021 - 14:59)
Impact:
Exploitability:
CWE CWE-312
CAPEC
  • Retrieve Embedded Sensitive Data
    An attacker examines a target system to find sensitive data that has been embedded within it. This information can reveal confidential contents, such as account numbers or individual keys/credentials that can be used as an intermediate step in a larger attack.
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
Last major update 15-01-2021 - 14:59
Published 13-01-2021 - 18:15
Last modified 15-01-2021 - 14:59
Back to Top