ID CVE-2021-28686
Summary AsIO2_64.sys and AsIO2_32.sys in ASUS GPUTweak II before 2.3.0.3 allow low-privileged users to trigger a stack-based buffer overflow. This could enable low-privileged users to achieve Denial of Service via a DeviceIoControl.
References
Vulnerable Configurations
  • cpe:2.3:a:asus:gputweak_ii:*:*:*:*:*:*:*:*
    cpe:2.3:a:asus:gputweak_ii:*:*:*:*:*:*:*:*
CVSS
Base: 2.1 (as of 16-04-2021 - 20:34)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:N/A:P
Last major update 16-04-2021 - 20:34
Published 08-04-2021 - 11:15
Last modified 16-04-2021 - 20:34
Back to Top