ID CVE-2003-0159
Summary Heap-based buffer overflow in the NTLMSSP code for Ethereal 0.9.9 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code.
References
Vulnerable Configurations
  • cpe:2.3:a:ethereal_group:ethereal:0.8.18:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.8.18:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.0:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.1:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.2:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.2:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.3:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.3:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.4:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.4:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.5:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.5:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.6:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.6:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.7:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.7:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.8:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.8:*:*:*:*:*:*:*
  • cpe:2.3:a:ethereal_group:ethereal:0.9.9:*:*:*:*:*:*:*
    cpe:2.3:a:ethereal_group:ethereal:0.9.9:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 11-10-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
oval via4
accepted 2007-04-25T19:52:34.756-04:00
class vulnerability
contributors
  • name Jay Beale
    organization Bastille Linux
  • name Jay Beale
    organization Bastille Linux
  • name Thomas R. Jones
    organization Maitreya Security
description Heap-based buffer overflow in the NTLMSSP code for Ethereal 0.9.9 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code.
family unix
id oval:org.mitre.oval:def:55
status accepted
submitted 2003-08-17T12:00:00.000-04:00
title Ethereal NTLMSSP Buffer Overflow
version 38
redhat via4
advisories
rhsa
id RHSA-2003:077
refmap via4
bid 7050
bugtraq 20030309 GLSA: ethereal (200303-10)
confirm http://www.ethereal.com/appnotes/enpa-sa-00008.html
mandrake MDKSA-2003:051
suse SuSE-SA:2003:019
Last major update 11-10-2017 - 01:29
Published 02-04-2003 - 05:00
Last modified 11-10-2017 - 01:29
Back to Top