ID CVE-2006-6930
Summary SQL injection vulnerability in viewad.asp in Rapid Classified 3.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:ga_soft:rapid_classified:3.1:*:*:*:*:*:*:*
    cpe:2.3:a:ga_soft:rapid_classified:3.1:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 16-10-2018 - 16:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 21197
bugtraq 20061119 Rapid Classified v3.1 [multiple xss (get) & injection sql]
misc http://s-a-p.ca/index.php?page=OurAdvisories&id=44
secunia 22985
sreason 2142
vupen ADV-2006-4632
xf rapidclassified-viewad-sql-injection(30449)
Last major update 16-10-2018 - 16:29
Published 13-01-2007 - 02:28
Last modified 16-10-2018 - 16:29
Back to Top