ID CVE-2006-6934
Summary Multiple cross-site scripting (XSS) vulnerabilities in Portix-PHP 0.4.2 allow remote attackers to inject arbitrary web script or HTML via the (1) titre or (2) auteur field in a forum post.
References
Vulnerable Configurations
  • cpe:2.3:a:portix-php:portix-php:0.4.2:*:*:*:*:*:*:*
    cpe:2.3:a:portix-php:portix-php:0.4.2:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 16-10-2018 - 16:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
bid 20975
bugtraq 20061108 Portix-PHP [login bypass & xss (post)]
misc http://s-a-p.ca/index.php?page=OurAdvisories&id=8
secunia 22795
sreason 2150
xf portixphp-post-forum-xss(30124)
Last major update 16-10-2018 - 16:29
Published 16-01-2007 - 23:28
Last modified 16-10-2018 - 16:29
Back to Top