ID CVE-2007-0189
Summary ** DISPUTED ** PHP remote file inclusion vulnerability in index.php in GeoBB Georgian Bulletin Board allows remote attackers to execute arbitrary PHP code via a URL in the action parameter. NOTE: CVE disputes this issue, since GeoBB 1.0 sets $action to a whitelisted value.
References
Vulnerable Configurations
  • cpe:2.3:a:geobb:georgian_bulletin_board:*:*:*:*:*:*:*:*
    cpe:2.3:a:geobb:georgian_bulletin_board:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 16-10-2018 - 16:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bugtraq 20070107 GeoBB Georgian Bulletin Board Remote File Include Vuln.
osvdb 33440
sreason 2141
vim 20070110 Dispute of GeoBB RFI
xf geobb-index-file-include(31335)
Last major update 16-10-2018 - 16:31
Published 12-01-2007 - 05:04
Last modified 16-10-2018 - 16:31
Back to Top