ID CVE-2021-2464
Summary Vulnerability in Oracle Linux (component: OSwatcher). Supported versions that are affected are 7 and 8. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Linux executes to compromise Oracle Linux. Successful attacks of this vulnerability can result in takeover of Oracle Linux. CVSS 3.1 Base Score 7.8 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).
References
Vulnerable Configurations
  • cpe:2.3:o:oracle:linux:7:-:*:*:*:*:*:*
    cpe:2.3:o:oracle:linux:7:-:*:*:*:*:*:*
  • cpe:2.3:o:oracle:linux:8:-:*:*:*:*:*:*
    cpe:2.3:o:oracle:linux:8:-:*:*:*:*:*:*
CVSS
Base: 7.2 (as of 30-09-2021 - 18:17)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:C/I:C/A:C
Last major update 30-09-2021 - 18:17
Published 24-09-2021 - 19:15
Last modified 30-09-2021 - 18:17
Back to Top