ID CVE-2021-40608
Summary The gf_hinter_track_finalize function in GPAC 1.0.1 allows attackers to cause a denial of service via a crafted file in the MP4Box command.
References
Vulnerable Configurations
  • cpe:2.3:a:gpac:gpac:0.5.2:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.5.2:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.6.0:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.6.0:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.6.1:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.6.1:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.7.0:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.7.0:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.7.1:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.7.1:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.9.0:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.9.0:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:0.9.0-development-20191109:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:0.9.0-development-20191109:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:1.0:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:1.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:1.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:gpac:gpac:1.1.0:dev:*:*:*:*:*:*
    cpe:2.3:a:gpac:gpac:1.1.0:dev:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 07-07-2022 - 16:06)
Impact:
Exploitability:
CWE CWE-908
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:N/A:P
Last major update 07-07-2022 - 16:06
Published 28-06-2022 - 13:15
Last modified 07-07-2022 - 16:06
Back to Top