ID CVE-2022-30607
Summary IBM Robotic Process Automation 20.10.0, 20.12.5, 21.0.0, 21.0.1, and 21.0.2 contains a vulnerability that could allow a user to obtain sensitive information due to information properly masked in the control center UI. IBM X-Force ID: 227294.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:robotic_process_automation:21.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:robotic_process_automation:21.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:robotic_process_automation:21.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:robotic_process_automation:21.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:robotic_process_automation:21.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:robotic_process_automation:21.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:robotic_process_automation:20.12.5:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:robotic_process_automation:20.12.5:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:robotic_process_automation:20.10.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:robotic_process_automation:20.10.0:*:*:*:*:*:*:*
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
    cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 28-06-2022 - 12:59)
Impact:
Exploitability:
CWE CWE-668
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:N/A:N
Last major update 28-06-2022 - 12:59
Published 17-06-2022 - 16:15
Last modified 28-06-2022 - 12:59
Back to Top