Max CVSS 9.3 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2015-7802 4.3
gifread.c in gif2png, as used in OptiPNG before 0.7.6, allows remote attackers to cause a denial of service (uninitialized memory read) via a crafted GIF file.
30-10-2018 - 16:27 20-04-2016 - 16:59
CVE-2012-4432 7.5
Use-after-free vulnerability in opngreduc.c in OptiPNG Hg and 0.7.x before 0.7.3 might allow remote attackers to execute arbitrary code via unspecified vectors related to "palette reduction."
29-08-2017 - 01:32 01-10-2012 - 03:26
CVE-2009-0749 9.3
Use-after-free vulnerability in the GIFReadNextExtension function in lib/pngxtern/gif/gifread.c in OptiPNG 0.6.2 and earlier allows context-dependent attackers to cause a denial of service (application crash) via a crafted GIF image that causes the r
17-08-2017 - 01:30 02-03-2009 - 20:30
CVE-2008-5101 9.3
Buffer overflow in the BMP reader in OptiPNG 0.6 and 0.6.1 allows user-assisted attackers to execute arbitrary code via a crafted BMP image, related to an "array overflow."
08-08-2017 - 01:33 17-11-2008 - 18:18
Back to Top Mark selected
Back to Top