IDCVSSSummaryLast (major) updatePublished
CVE-2001-0386 5.0
AnalogX SimpleServer:WWW 1.08 allows remote attackers to cause a denial of service via an HTTP request to the /aux directory.
10-10-2017 - 01:29 02-07-2001 - 04:00
CVE-2002-0968 7.5
Buffer overflow in AnalogX SimpleServer:WWW 1.16 and earlier allows remote attackers to cause a denial of service (crash) and execute code via a long HTTP request method name.
18-10-2016 - 02:23 04-10-2002 - 04:00
CVE-2001-1586 10.0
Directory traversal vulnerability in SimpleServer:WWW 1.13 and earlier allows remote attackers to execute arbitrary programs via encoded ../ ("%2E%2E%2F%") sequences in a request to the cgi-bin/ directory, a different vulnerability than CVE-2000-0664
17-08-2017 - 01:29 12-02-2010 - 21:30
Back to Top Mark selected
Back to Top